*offizielles deutsches flaskmpeg & dvdtoogm board*
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen FlaskChat Zur Startseite

*offizielles deutsches flaskmpeg & dvdtoogm board* » *codecs* » Lame MP3 Codec!?? Lame Decoder?? » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Lame MP3 Codec!?? Lame Decoder??
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Flask-Ripper
Kaiser


Dabei seit: 17.03.2002
Beiträge: 1.021
Herkunft: Niedersachsen, Göttingen

Lame MP3 Codec!?? Lame Decoder?? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi Leutz!!

Nach vielen langen antworten auf viele fragen hab ich nun auch selbst mal wieder ne Frage!! großes Grinsen Augenzwinkern

Und zwar geht's um den Lame MP3 Codec!!
Ich hatte bis jetzt immer noch den Radium drauf, aber da der lame ja ne bessere Qualität liefern soll wollt ich nun endlich mal umsteigen!!
Hab also erstmal sämtliche MP3 Codecs (also eigentlich nur den Frauenhofer Augenzwinkern ) gelöscht, und hab auch per hand noch im Windows/System Ordner die l3codeca.acm und l3codecx.acm Dateien gelöscht, denn dass sind wohl einmal der encoder und einmal der decoder, aber die werden immer nicht automatisch gelöscht!
So, hab dann testhalber mitm Mediaplayer versucht ne MP3 Datei abzuspielen, aber es geht nicht, er findet keinen Codec, gut, also Rechner neu gestartet, dann den Lame 3.92 installiert, wieder nen Neustart gemacht, und die Überraschung, ich konnte trotzdem noch keine MP3s wieder abspielen, also scheint beim Lame kein Decoder dabei zu sein, kann das sein??? Gibts irgendwo extra noch nen Decoder von Lame?? Hab mir jetzt jedenfalls erst mal wieder nen reinen Decoder von Frauenhofer drauf gemacht!! Augenzwinkern

So gut, dann war mir das auch erstmal egal, ich wollte dann nämlich testen ob ich nun in Flask oder Vdub, oder sonstwo nun auch den Lame auswählen kann, es geht, aber irgendwie steht da in der Liste nur mehrmals untereinander "Lame MP3 - 48000 Hz; Stereo", also es fehlt die Angabe der Bitrate!! Aber warum??? Nochmaliges neu installieren des Lame Codecs brachte auch nix, die jeweilige Bitrate die ich auswählen muss, wird nicht angezeigt!! Ich meine das problem hatte hier schon mal irgend jemand, aber ich weiss jetzt nicht mehr ob dafür ne lösung gefunden wurde, hab den thread jetzt über die Suchfunktion irgendwie auch nicht mehr wiedergefunden!! Augen rollen

Naja, jetzt wart ich erstmal auf eure Antworten, ansonsten werd mir vielleicht nochmal irgendwo ein paar KB Webspace suchen, auf die ich jetzt schnell mal nen Screenshots stellen kann, das vereinfacht die Sache vielleicht etwas!! Augenzwinkern


MfG Flask-Ripper
30.10.2002 16:44 E-Mail an Flask-Ripper senden Beiträge von Flask-Ripper suchen Nehmen Sie Flask-Ripper in Ihre Freundesliste auf
Jensenmann
der Balu der Mods


images/avatars/avatar-35.gif

Dabei seit: 16.03.2002
Beiträge: 2.756
Herkunft: Berlin-Kreuzberg (DönerTown)

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich hatte auch mal ne zeitlang den Lame drauf.

Um ihn richtig einzubinden, musst du im Unterordner ACM die -inf-Datei mit Rechtsklick installieren.

Dann sollte es funktionieren.

Unter VirtualDub und Nandub hatte ich mit dem Lame aber auch immer nur Abspielprobleme und bei der Codecauswahl auch nur 1000 mal 48000KHz Stereo zur Auswahl mit irgendwelchen Andeutungen einer Bitrate, aber nicht so, das man sehen konnte, obs nun 128, 160 oder gar nur 96 kbits/s waren.

Drum bin ich doch wieder zurück zum radium.

Wenn es ne ordentliche Lösung gebn sollte, würde die mich auch interessieren.

__________________
mit multimedialen Gruss

großes Grinsen Jensenmann cool
30.10.2002 19:29 E-Mail an Jensenmann senden Beiträge von Jensenmann suchen Nehmen Sie Jensenmann in Ihre Freundesliste auf
Flask-Ripper
Kaiser


Dabei seit: 17.03.2002
Beiträge: 1.021
Herkunft: Niedersachsen, Göttingen

Themenstarter Thema begonnen von Flask-Ripper
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Um ihn richtig einzubinden, musst du im Unterordner ACM die -inf-Datei mit Rechtsklick installieren.
Jepp, so hab ich's ja auch gemacht, dass wusste ich schon, aber trotzdem hat der Lame wohl keinen eigenen Decoder dabei!!
Und dann ist eben noch das Problem mit der Bitrate!! Bei mir steht sie in VDub auch so komisch da, eben in KB/s und nicht in Kbit/s, aber diese Angabe wird ja zusätzlich von VDub aus selbst gegeben, die eigentliche angabe in Kbit/s, vom Codec her, die fehlt, und in Flask steht dann eben gar keine Angabe da, weil es von Flask aus nicht nochmal zusätzlich in KB/s angegeben wird!! Augenzwinkern

Zitat:
Drum bin ich doch wieder zurück zum radium.
Das werde ich wohl auch tun müssen, falls ich's nicht richtig hin bekomme!! unglücklich

Zitat:
Wenn es ne ordentliche Lösung gebn sollte, würde die mich auch interessieren.
Also ich hoffe doch mal, dass es eine gibt, denn sonst wären hier doch wohl nicht alle so begeistert vom Lame!?!? Augen rollen Nur in der hoffnung, dass es da ne vernünftige Lösung gibt, hab ich doch auch diesen Thread hier eröffnet!! Augenzwinkern

PS: Was mich als erstes gleich schon mal gewundert hat, warum haben se beim Lame nur sone komische .inf datei gemacht, so dass man den Codec per rechtsklick darauf installieren kann??? verwirrt
Warum haben se nicht einfach ne vernünftige Setup.exe gemacht, so wie's beim radium auch ist??? verwirrt
Also in Sachen Installation gebe ich schon mal dem radium die Pluspunkte!! großes Grinsen großes Grinsen
Aber gut, es geht mir halt eigentlich weniger um die installation, sondern mehr um die Sound-quali, also würde ich eben gerne zum Lame wechseln, und ich denke/hoffe doch mal, dass hier irgend jemand ne Lösung zu den oben genannten Problemen weiss!!! Augen rollen Augenzwinkern


MfG Flask-Ripper
30.10.2002 21:36 E-Mail an Flask-Ripper senden Beiträge von Flask-Ripper suchen Nehmen Sie Flask-Ripper in Ihre Freundesliste auf
empty
Super Moderator


Dabei seit: 14.04.2002
Beiträge: 1.879

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich hatte damals gar keine Probleme mit Lame. verwirrt Jedenfalls ist auch bei LAME auf alle Fälle ein Decoder dabei. Augenzwinkern Eine inf-Datei ist doch genauso gut, wie eine Setup.exe, was stört dich daran? Guck dir Tweakui an, da gab's das auch. cool
Viele Grüße bb empty

__________________
The brain needs oxygen,
so why wear a tie? hASi!
31.10.2002 13:10 E-Mail an empty senden Beiträge von empty suchen Nehmen Sie empty in Ihre Freundesliste auf
ajf
DVDtoOgm & DVDtoMkv-Team


Dabei seit: 17.03.2002
Beiträge: 4.211
Herkunft: Erding

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Habe jetzt auch nur den Lame drauf und meine Mp3's werden ohne Probleme abgespielt. Naja, aber bei mir wurden sie ja auch abgespielt, als ich gar keinen Codec drauf hatte. großes Grinsen
ajf
31.10.2002 13:36 E-Mail an ajf senden Homepage von ajf Beiträge von ajf suchen Nehmen Sie ajf in Ihre Freundesliste auf
Flask-Ripper
Kaiser


Dabei seit: 17.03.2002
Beiträge: 1.021
Herkunft: Niedersachsen, Göttingen

Themenstarter Thema begonnen von Flask-Ripper
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@ empty / ajf:
Zitat:
Eine inf-Datei ist doch genauso gut, wie eine Setup.exe, was stört dich daran? Guck dir Tweakui an, da gab's das auch. cool
Jepp, dass stimmt schon, aber darum ging's mir ja auch eigentlich nicht, das hatte ich jetzt nur mal so nebenbei erwähnt!! Augenzwinkern

Zitat:
Naja, aber bei mir wurden sie ja auch abgespielt, als ich gar keinen Codec drauf hatte.
Ja, wahrscheinlich hattest du die Datei, die für's Decoden von MP3s zuständig ist, also praktisch den decoder "l3codecx.acm", nicht von hand ausm Windows/System Ordner gelöscht, denn die wird irgendwie bei der normalen deinstallation des MP3 Codecs nicht mit gelöscht, weiss auch nicht warum!! Augenzwinkern
Naja, jeden Falls ist das die Decoder Datei vom Frauenhofer MP3 Codec, und wenn ich die lösche, und dann den Lame installiere, dann spielt er keine MP3s mehr ab, also hat Lame keinen, zumindest keinen komplett eigenständigen, Decoder dabei!! Augenzwinkern

Zitat:
Ich hatte damals gar keine Probleme mit Lame. verwirrt
empty, welches betriebssystem hast du denn?? Von ajf weiss ich ja, dass er WinXP hat!!
Denn ich hab jetzt mal folgendes Probiert, bei zwei kumpels aus meiner Klasse, die beide Win XP Home drauf haben, hab ich jetzt jeweils mal den Lame 3.92 und auch FlaskMPEG installiert, und bei beiden wird dann jetzt in Flask beim Audiocodec beim Lame auch die Bitrate mit angezeigt, und eben auch CBR und ABR, denn dass kann man da ja beides wählen, verschiedene Bitraten bei ABR und auch verschiedene bei CBR!! Augenzwinkern
Naja, jedenfalls wird bei meinen beiden Kumpels alles so angezeigt, wie's sein soll, aber die haben eben beide WinXP!!
Könnte es eventuell sein dass der Lame unter Win ME (also bei mir) und auch unter Win 98 (Jensenmann) nicht richtig funzt?? verwirrt
Aber kann doch eigentlich auch nicht sein, oder??Naja, ich hoffe es erscheint vielleicht noch irgend eine hilfreiche Antwort, ansonsten, was ich jetzt nochmal probieren werde, mir mal die vorgängerversion Lame 3.91 ziehen, und es damit mal probieren!! Augenzwinkern

PS: Falls da irgendjemand ist, der den Lame 3.92 unter WinME / Win98 erfolgreich, ohne Probleme, benutzt, dann soll derjenige sich doch hier bitte mal melden, denn dann wüsste man zumindest schon mal, dass es eigentlich auch funktionieren müsste, unter WinME/98!! Augenzwinkern


MfG Flask-Ripper
31.10.2002 14:16 E-Mail an Flask-Ripper senden Beiträge von Flask-Ripper suchen Nehmen Sie Flask-Ripper in Ihre Freundesliste auf
Jensenmann
der Balu der Mods


images/avatars/avatar-35.gif

Dabei seit: 16.03.2002
Beiträge: 2.756
Herkunft: Berlin-Kreuzberg (DönerTown)

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

im Prinzip hatte ich beim Abspielen von MP3´s unter Win98SE keine Probleme.
Nur wenn ich einen mit Lame (aber auch mit Radium) encodeten Film mit NanDub geladen habe, erkennt er den Ton nicht (irgendeine Fehlermeldung) und stellt bei Audio auf No Audio (statt Avi Audio). Wenn ich einen Film schneide, nachdem ich auf Avi Audio gestellt habe, ist im geschnittenen Film schon alles wieder okay beim Abspielen.

Und was mich halt beim Lame irritiert, ist die tatsache, das wenn ich in irgendeinem Programm bei der Codec-Auswahl den Lame auswähle, das er mir nicht wie der Radium die genaue Bitrate anzeigt, so das man weiss, ob ich jetzt 112 oder 128 kbit auswähle.
Beim Radium sieht die Auswahl z.B. so aus:

128 kbit/s; 48000 KHz, Stereo 16 KB/s
112 kbit/s; 48000 KHz, Stereo 14 KB/s

bei Lame siehts dagegen so aus:

48000 KHz; Stereo 16KB/s
48000 KHz; Mono 16KB/s
48000 KHz; Stereo 16KB/S
48000 KHz; Mono 16KB/s
48000 KHz; Mono 16KB/s

und da weiss ich nicht, wieso das doppelt erscheint und obs da noch Unterschiede gibt.

__________________
mit multimedialen Gruss

großes Grinsen Jensenmann cool
31.10.2002 14:44 E-Mail an Jensenmann senden Beiträge von Jensenmann suchen Nehmen Sie Jensenmann in Ihre Freundesliste auf
Mo
Grünschnabel


Dabei seit: 31.10.2002
Beiträge: 5

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo!

Als ich mit flasken angefangen hab, hab ich mich auch oft gefragt, wie man die zb lame.dll dazu bringt, dass er windowsweit de- und encodiert. leider bin ich bis heute auch nicht dahinter gekommen. habe auch hier zum ersten mal von der inf gelesen, die mir vorher irgendwie nie aufgefallen ist Augen rollen

hab jedenfalls auch grad mal unter w2k sp3 das inf-setup gemacht und die l3...ax mal gelöscht. hatte dann auch kein ton mehr in media- und zoom-player. winamp wohl, denke wegen internem decoder. muss dazu sagen, dass ich nicht neu gestartet hab, weil ich am encoden bin Augenzwinkern .

jedenfalls hab ich auch zu flask-zeiten (mittlerweile auch auf das geniale GK umgestiegen) auch den ton mit azid/lame bzw später dann mit besweet separat encodedet, weil der fraunhofer/radium selbst bei 128k nur besch*** klingt (rauschen oder applaus wird völlig verhackstückt).

glücklicherweise unterstützen die meisten tools (vdub und flask gehören leider nicht dazu) entweder die lame.dll (wenn sie im programmverzeichnis liegt) oder die lame.exe. hat den vorteil, dass man selbst parameter eingeben kann und dann zB mit --alt-preset alles rausholen kann was drin ist (siehe auch http://www.flaskmpeg.info/board/thread.p...id=17&styleid=2)

zum decoden in playern ist es wohl ziemlich egal, welchen decoder man benutzt...

cu
Mo
31.10.2002 23:49 E-Mail an Mo senden Beiträge von Mo suchen Nehmen Sie Mo in Ihre Freundesliste auf
Flask-Ripper
Kaiser


Dabei seit: 17.03.2002
Beiträge: 1.021
Herkunft: Niedersachsen, Göttingen

Themenstarter Thema begonnen von Flask-Ripper
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@ Jensenmann:
Zitat:
bei Lame siehts dagegen so aus:

48000 KHz; Stereo 16KB/s
48000 KHz; Mono 16KB/s
48000 KHz; Stereo 16KB/S
48000 KHz; Mono 16KB/s
48000 KHz; Mono 16KB/s
Jepp, und so siehts auch nur in Vdub aus, denn diese angabe "16KB/s" wird von Vdub selbstständig noch dazu angegeben, praktisch als umrechnung von kbit/s nach kb/s, aber in Flask (oder in anderen Programmen, die die Umrechnung nicht mit angeben, siehts dann so aus:

Lame MP3; 48000 KHz; Stereo
Lame MP3; 48000 KHz; Mono
Lame-MP3; 48000 KHz; Stereo
Lame MP3; 48000 KHz; Mono
Lame-MP3; 48000 KHz; Mono


Normalerweise sollte es aber so aussehen (so siehts bei meinen Kumpels unter WinXP aus):

Lame MP3; 48000 KHz; ABR 130 Kbit/s; Stereo
Lame MP3; 48000 KHz; ABR 124 Kbit/s; Mono
Lame-MP3; 48000 KHz; CBR 128 kbit/s; Stereo
Lame MP3; 48000 KHz; CBR 128 kbit/s; Mono
Lame-MP3; 48000 KHz; ABR 118 kbit/s; Mono

Ich weiss jetzt nicht ob die einzelnen Werte bei der Datenrate die ich da jetzt genannt hab nun so stimmen, aber vom Prinzip her siehts bei meinen Kumpels unter WinXP eben so aus!!
Also fehlt bei uns, unter WinME / Win98 einmal die Angabe der Datenrate, und dann noch die Angabe ob's CBR oder ABR ist!! Aber warum??? Läuft der Lame generell nicht vernünftig unter WinME/98, sondern nur unter Win2000/XP??? Es scheint wohl so, oder!?!? Augen rollen


MfG Flask-Ripper
01.11.2002 13:37 E-Mail an Flask-Ripper senden Beiträge von Flask-Ripper suchen Nehmen Sie Flask-Ripper in Ihre Freundesliste auf
Flask-Ripper
Kaiser


Dabei seit: 17.03.2002
Beiträge: 1.021
Herkunft: Niedersachsen, Göttingen

Themenstarter Thema begonnen von Flask-Ripper
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@ Mo:

Jepp, wenn ich die Lame.dll z.b. in CDex einbinde, dann geht dass auch, da kann ich dann auch den ganzen Kram von wegen variablem bitrate mode usw. wählen, aber bei mir lässt sich der Lame eben nicht, oder besser gesagt nicht richtig (siehe meine Posts oben), direkt ins System (in Win ME) einbinden!! Und ich schätze jetzt einfach mal, dass der Lame unter WinME / Win98 einfach nicht vernünftig funzt!! Augen rollen
Oder es liegt irgendwie dadran, dass irgend ein anderer Fehler in meinem System vorhanden ist, so dass es deshalb irgendwie nicht funzt, aber dass wäre ja dann schon seltsam, denn dann müsste Jensenmann ja genau den gleichen Fehler haben!! Augen rollen
Deshalb hatte ich ja auch gesagt, es solle sich mal jemand melden, bei dem der Lame unter WinME/98 vernünftig läuft, aber anscheinend gibt's keinen (hier im Forum)!! Augen rollen

Aber naja, ich hab ja sowiso schon seit nem halben Jahr andauernd vor mein System mal wieder platt zu machen, auch weil es ziemlich zugemüllt ist, und dass werd ich jetzt wohl auch endlich mal machen müssen, werd ich mich halt mal nen Wochenende hinsetzen müssen, und die Daten sichern und dann eben mal formatieren und neu installieren!! Und dann werd ich ja nach der Neuinstallation sehen, ob es dann funzt, aber wahrscheinlich werd ich dann sowiso mal mein Geldbeutel lehren, und mal auf WinXP umsteigen, ich kann es ja vorher erst nochmal mit WinME testen, aber Umsteigen werde ich wohl auf jeden Fall, auch wenn es dann doch unter WinME funzen sollte!!

Noch ne Frage, zu deinem Post bei dem anderen Thread:
Zitat:
variable bitrate mit joint stereo sollte man jedenfalls _immer_ wählen, weil es sich vom qualitätsgewinn her auf jeden fall lohnt!
Ist normal "Stereo" nicht eigentlich vom Klang her besser als Joint stereo?? Was sollte man eigentlich beim Frauenhofer für die bestmögliche Sound-Quali einstellen, bei 128 kbps??
Da gibts zur Auswahl:

- "Stereo"
- "Joint Stereo: MS"
- "Joint Stereo: IS"
- "Joint Stereo: MS/IS"

Was heißt das "MS" und "IS" überhaupt??


MfG Flask-Ripper
01.11.2002 13:57 E-Mail an Flask-Ripper senden Beiträge von Flask-Ripper suchen Nehmen Sie Flask-Ripper in Ihre Freundesliste auf
Mo
Grünschnabel


Dabei seit: 31.10.2002
Beiträge: 5

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi!

@ Flask-Ripper

Joint Stereo ist leider nicht gleich Joint Stereo. Es wurde mal behaubtet, dass normales Stereo, also 2 echte, unabhängige Kanäle besser wär als JS. Das ist, zumindest seit Lames "secure JS", Kwark. JS ist einfach ein prima Mittel, verlustlos (!) Daten zu komprimieren. Das heisst, es wird ein Mittel- (M) und ein Seiten- (S) -Kanal berechnet, die dann zusammen wieder die vollen Stereoinformationen enthalten -> MS-Stereo.
Was IS bedeutet, kann ich dir leider auf die Schnelle auch nicht sagen.
Wie der Fraunhofer das genau macht weiss ich nicht.
Es wird auch immer geschrieben, daß er so gut wär - selbst die Lame-Developer lehnen sich da an. Ich weiss nur, dass ich mit 2 verschiedenen Radium-COdecs vor allem bei Rauschen (Das Boot) oder Applaus immer ziemlich bescheidende Ergebnisse hatte.

Hatte ich glaub schon geschrieben, aber weil ich davon überzeugt bin, hier nochmal meine 08/15 Parameter in GKnot, oder auch in Besweet(GUI)

-azid( -L -3db -c normal --maximize ) -lame( --alt-preset 128 )

Für ein-CD-Ripps nehm ich auch schonmal gern 92 statt 128.

Am Ende ist OGG aber die noch bessere alternative, vor allem wenn man auf 1CD-Ripps aus ist...

So denn,
schönen Abend noch, isch jeh jetz uffet Sträßken ;-)

Mo
01.11.2002 22:29 E-Mail an Mo senden Beiträge von Mo suchen Nehmen Sie Mo in Ihre Freundesliste auf
Mo
Grünschnabel


Dabei seit: 31.10.2002
Beiträge: 5

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Mahlzeit!

So, nachdem ich mein System jetzt doch mal neu gestartet habe, habe ich nach der ACM-Installation alle möglichen LAME-Kombinationen auch unter FLASK oder VDub. Die ganze Palette eben, wie oben mal erwähnt. Alles unter Windows 2000 versteht sich.

Komischerweise wird der Fraunhofer noch immer zum abspielen benötigt. wenn ich die Datei einfach lösche, wird kein Ton mehr in AVI's abgespielt.

Cu
Mo
02.11.2002 15:18 E-Mail an Mo senden Beiträge von Mo suchen Nehmen Sie Mo in Ihre Freundesliste auf
Flask-Ripper
Kaiser


Dabei seit: 17.03.2002
Beiträge: 1.021
Herkunft: Niedersachsen, Göttingen

Themenstarter Thema begonnen von Flask-Ripper
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Komischerweise wird der Fraunhofer noch immer zum abspielen benötigt. wenn ich die Datei einfach lösche, wird kein Ton mehr in AVI's abgespielt.
Tja, das gleiche hab ich bei mir eben auch festgestellt, und daher bin ich eben auch der Meinung, dass der Lame nicht so wirklich nen kompletten eigenen Decoder dabei hat, denn wenn er nen Decoder dabei hätte, dann müsste der Ton ja auch mit abgespielt werden!! Augen rollen Augenzwinkern

Jepp, bei dir unter Win2000 wird alles korrekt angezeigt, das hatte ich mir auch schon gedacht, da ja bei meinen Kumpels unter WinXP auch alles komplett angezeigt wird, so wie's eben sein soll!!! Augenzwinkern
Ist wohl wirklich so, dass der Lame sich in WinME/98 Systeme nicht richtig einbinden lässt, er läuft anscheinend wirklich nur vernünftig unter Win2000/XP!!! Augen rollen Augenzwinkern


MfG Flask-Ripper
02.11.2002 16:58 E-Mail an Flask-Ripper senden Beiträge von Flask-Ripper suchen Nehmen Sie Flask-Ripper in Ihre Freundesliste auf
Flask-Ripper
Kaiser


Dabei seit: 17.03.2002
Beiträge: 1.021
Herkunft: Niedersachsen, Göttingen

Themenstarter Thema begonnen von Flask-Ripper
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Moinsen!

Ich hab da noch was, was zum Thema passt, ich hatte ja meine Kumpels erwähnt, bei denen ich den Lame unter WinXP getestet hab, der eine von den beiden ist jetzt auch auf den Geschmack gekommen DVDs zu encoden, und da hab ich gleich mal folgendes festgestellt:
Ich hab ihm natürlich erstmal Flask angedreht, denn ihm jetzt Gknot beizubringen, nein danke!! großes Grinsen
In Flask hab ich ihm gesagt, er solle als MP3 Codec eben den Lame nehmen, und dann am besten ABR und ich glaub er hat da dann immer so 130 kbit/s genommen, einen kleineren wert kann man beim Lame unter 48000 Hz direkt in Flask sowiso nicht wählen, ausser eben noch 128 kbit/s CBR, dass ist dann die kleinst mögliche Sound-Datenrate, die man beim Lame in Flask bei 48000 Hz wählen kann!! Augenzwinkern
So gut, er hat also ABR genommen, aber da ist der Sound ziemlich asynchron geworden, obwohl ich in Flask natürlich alles so eingestellt hatte, dass es eigentlich keine asynchronität geben sollte, dann hab ich mir halt gedacht es liegt am ABR beim Lame, und so ist es auch, ich, bzw. mein Kumpel hat den Film dann nochmal umgewandelt, aber mit 128 kbit/s CBR, und da gab's dann keine Probs mit der asynchronität!! Augenzwinkern
Und das es am ABR lag, dass hat sich bei einem zweiten Film dann auch noch bestätigt, denn da hatte mein Kumpel erst nicht mehr dran gedacht gahabt, und hatte wieder ABR ausgewählt gehabt, dann rief er mich an, und sagt das der Ton schon wieder asynchron wäre, naja, jedenfalls hat er danach diesen Film auch wieder nochmal mit 128 kbit/s CBR umgewandelt, und da war dann wieder alles Ok mit der synchronität!!

Das war jetzt nur mal so zur Info gedacht, falls sich irgend welche flask-User über asynchronität wundern, dann erstmal schauen, dass ihr wenn ihr den Sound umbedingt direkt in Flask mit machen wollt, nicht ABR sondern CBR nehmt!!! Ansonsten wenn ihr im Sound keine Abstriche haben wollt, dann solltet ihr den Sound extra bearbeiten, und dann könnt ihr eigentlich auch gleich auf GKnot umsteigen!!! Augenzwinkern


MfG Flask-Ripper
03.11.2002 09:48 E-Mail an Flask-Ripper senden Beiträge von Flask-Ripper suchen Nehmen Sie Flask-Ripper in Ihre Freundesliste auf
ajf
DVDtoOgm & DVDtoMkv-Team


Dabei seit: 17.03.2002
Beiträge: 4.211
Herkunft: Erding

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@Flask-Ripper
Danke für die Info, wird wohl einigen viel Zeit ersparen. Augenzwinkern
ajf
03.11.2002 12:30 E-Mail an ajf senden Homepage von ajf Beiträge von ajf suchen Nehmen Sie ajf in Ihre Freundesliste auf
Mo
Grünschnabel


Dabei seit: 31.10.2002
Beiträge: 5

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

[QUOTEeinen kleineren wert kann man beim Lame unter 48000 Hz direkt in Flask sowiso nicht wählen, ausser eben noch 128 kbit/s CBR, dass ist dann die kleinst mögliche Sound-Datenrate, die man beim Lame in Flask bei 48000 Hz wählen kann!! Augenzwinkern [/QUOTE]

Tach!

Das kann ich bei mir nicht bestätigen.

Ich habe in FLASK, egal, ob ich 44 oder 48khz beim FLASK-Audio einstelle, immer die volle Auswahlmöglichkeit für LAME. Fängt bei 8khz 24kbit abr an, geht über 44khz 128 cbr bis 48khz 320kbit cbr.

Schon seltsam.

Aber zeig deinem Kollegen doch lieber mal, wie er GKnot benutzt ;-)

CU
Mo
03.11.2002 14:34 E-Mail an Mo senden Beiträge von Mo suchen Nehmen Sie Mo in Ihre Freundesliste auf
ajf
DVDtoOgm & DVDtoMkv-Team


Dabei seit: 17.03.2002
Beiträge: 4.211
Herkunft: Erding

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@Mo
Er meinte, dass man bei 48000 Hz nicht unter eine Bitrate von 128 kbit/s CBR gehen kann. Bei 32000 Hz kann man dann schon z.b. 96 kbit/s CBR wählen, aber eben nicht bei 48000 Hz. Augenzwinkern
Hoffe du hast jetzt verstanden, was Flask-Ripper meinte. Augen rollen
ajf
03.11.2002 14:50 E-Mail an ajf senden Homepage von ajf Beiträge von ajf suchen Nehmen Sie ajf in Ihre Freundesliste auf
Flask-Ripper
Kaiser


Dabei seit: 17.03.2002
Beiträge: 1.021
Herkunft: Niedersachsen, Göttingen

Themenstarter Thema begonnen von Flask-Ripper
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Jepp, ich denke mal das Mo jetzt verstanden hat, wie ich es meinte!!! Augenzwinkern
Auf jeden Fall hast du, ajf, ja verstanden wie ich es meinte, und du hast es auch richtig verstanden, denn, so meinte ich es!!! großes Grinsen Augenzwinkern


MfG Flask-Ripper
03.11.2002 15:18 E-Mail an Flask-Ripper senden Beiträge von Flask-Ripper suchen Nehmen Sie Flask-Ripper in Ihre Freundesliste auf
empty
Super Moderator


Dabei seit: 14.04.2002
Beiträge: 1.879

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Das mit dem asynchronen ABR hatte ich in Bezug auf Flask auch schon mal erwähnt, ist aber wahrscheinlich verschütt gegangen. großes Grinsen
@Flask-Ripper habe und hatte damals W2k drauf, kann also wegen der Auswahl schon am OS liegen. Augenzwinkern
Das mit dem Decoder kann ich jetzt nicht nachvollziehen, da ich immer über winamp abgespielt habe und der hat einen eigenen Decoder. Aber meine Filme (Zoom, BS) konnte ich immer auch hören. Augenzwinkern
Viele Grüße bb empty

__________________
The brain needs oxygen,
so why wear a tie? hASi!
03.11.2002 21:14 E-Mail an empty senden Beiträge von empty suchen Nehmen Sie empty in Ihre Freundesliste auf
stef
Grünschnabel


Dabei seit: 22.09.2006
Beiträge: 2

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,

es gibt eine ganz einfache Lösung für dieses Problem.

Die Datei l3codecp.acm in den Ordner system32 kopieren dann in
l3codeca.acm umbenennen, die alte codeca überschreiben.

Danach steht dann auch eine Datenrate mit 40 kbps zur Verfügung.

Hatte das gleiche Problem mit RADIUM, habe ewig herumgerätselt
warum bei lauten Aufnahmen (Trashmetal) alles völlig verzerrt und
übersteuert ist. Mit l3codecp -weiß jetzt auf die Schnelle nicht mehr
wo ich die runtergeladen habe (es gibt ja google)- habe ich eine
hervorragende Tonqualität der gleichen Aufnahmen und eine Menge
Codieroptionen für die Aufnahmen.


HILFE!

Ich suche eine *.ACM - Datei für MP2 (MPEG1 layer2). Weiß jemand
wo man die herkriegt. Ich möchte mit VirtualDub den Ton als MP2
aufnehmen, weil ich bei der Wandlung von DivX/MP3 nach MPEG2/MP2 (TMPECEncoder) Synchronisationsprobleme habe (Ton hängt gnadenlos hinterher). Alle Ticks haben nichts geholfen (Tage und Nächte drangehängt)

Gruß an alle, der Neue, Stef
22.09.2006 02:16 E-Mail an stef senden Beiträge von stef suchen Nehmen Sie stef in Ihre Freundesliste auf
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
*offizielles deutsches flaskmpeg & dvdtoogm board* » *codecs* » Lame MP3 Codec!?? Lame Decoder??

WBB, entwickelt von WoltLab GmBH